Proposal: krb5_get_init_creds_opt_set_change_password_prompt

Jeffrey Altman jaltman at
Thu Nov 16 21:50:52 EST 2006

Love Hörnquist Åstrand wrote:
> 16 nov 2006 kl. 23.34 skrev Jeffrey Altman:
>> krb5_get_init_creds_opt_init_new (krb5_get_init_creds_opt **opt);
> I would have prefered _alloc since that is whats what its named
> in my code, but since I've not made a release yet, changing it is fine.

I made up a name.  _alloc() would be fine with me.  Are your semantics
equivalent to those that I described?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3355 bytes
Desc: S/MIME Cryptographic Signature
Url :

More information about the krbdev mailing list