Proposal: krb5_get_init_creds_opt_set_change_password_prompt

Love Hörnquist Åstrand lha at
Thu Nov 23 11:26:48 EST 2006

17 nov 2006 kl. 03.50 skrev Jeffrey Altman:

> Love Hörnquist Åstrand wrote:
>> 16 nov 2006 kl. 23.34 skrev Jeffrey Altman:
>>> krb5_get_init_creds_opt_init_new (krb5_get_init_creds_opt **opt);
>> I would have prefered _alloc since that is whats what its named
>> in my code, but since I've not made a release yet, changing it is  
>> fine.
> I made up a name.  _alloc() would be fine with me.  Are your semantics
> equivalent to those that I described?

I believe is does except my _alloc takes a krb5_context and that
*opt is defined to be NULL on failure.


More information about the krbdev mailing list