Changes to cred store design
simo at redhat.com
Fri Jul 20 12:28:51 EDT 2012
On Fri, 2012-07-20 at 11:11 -0500, Nico Williams wrote:
> That leaves the "cred_store" in... just the argument names? Might I
> suggest that perhaps "cred store" was the wrong analogy[*] maybe we
> should call this "raw_cred"? Note that such a change would not impact
> the implementation nor the ABI, just the docs.
> [*] It's fine for referring to ccaches and acceptor keytabs, but not
> fine for referring to password files and initiator keytabs. Cred
> store was my original design choice.
raw_cred as oppose to cooked ?
cred_store seem quit apt for what is done here.
Simo Sorce * Red Hat, Inc * New York
More information about the krbdev