Changes to cred store design
nico at cryptonector.com
Fri Jul 20 12:11:53 EDT 2012
That leaves the "cred_store" in... just the argument names? Might I
suggest that perhaps "cred store" was the wrong analogy[*] maybe we
should call this "raw_cred"? Note that such a change would not impact
the implementation nor the ABI, just the docs.
[*] It's fine for referring to ccaches and acceptor keytabs, but not
fine for referring to password files and initiator keytabs. Cred
store was my original design choice.
More information about the krbdev