Kerberos/Windows XP problem

Jeffrey Altman jaltman2 at
Fri Nov 12 19:28:44 EST 2004

Monitor your DNS lookups and see if you are suffering from long
delays when attempting to obtain replies.  You will need a network
monitor for this.

Jeffrey Altman

Shannon Sullivan wrote:

> Greetings,
> I'm having an issue with Kerberos (Leash 2.6.3) on a Windows XP (SP1) 
> machine.
> When Leash is launched it takes a few seconds longer than normal for the 
> menus to become active.  If you try to click on a menu before its ready 
> the application becomes 'not responding'.
> Once the menus do become active and you attempt to get a ticket the 
> authentication takes a very long time compared to all the other machines.
> This is happening on two machines.  Both are Dells.  One is an Optiplex 
> GX270 and the other is Optiplex GX280.  Both are running the same image 
> (XP SP1).  This image is the same image we use department wide but no 
> other machines seem to have this issue.
> On both machines we've reinstalled 2.6.3.  We've tried 2.1.6 as well as 
> 2.6.5.  We've confirmed that the problem is not profile specific or 
> Kerberos user account specific.  We've tried NAT versions for Leash.
> Anyone seen this or have any suggestions for me to try?
> Thanks in advanced!
> -Shannon
> ________________________________________________
> Kerberos mailing list           Kerberos at

This e-mail account is not read on a regular basis.
Please send private responses to jaltman at mit dot edu

More information about the Kerberos mailing list