Preauth failed

Jerome Walter walter+SP at
Tue Aug 19 06:03:03 EDT 2003


I am setting up a kerberos realm on which GNU/Linux, Solaris and Win2k
stations would authenticate.
>From now, i have now problem with GNU/Linux (Debian) stations, they
authenticate perfectly.

Solaris 9 stations gives me more problems, using SEAM. When kinit'ing i get a
Preauthentication failed while getting initial credentials.
Ethereal gives me no other message that "PREAUTH_FAILED" and

And then, Windows are the worst. A few time ago, the cross-realm between AD
KDC and my MIT one worked just well. Having to change a few things playiong
with AFS, it suddenly didn't worked at all then : preauth_required. Windows
stations never sends a second message with preauth info. 

Has anyone seet this up, and could give me some advices or tips on how to get
this to work again ?


Jerome Walter

-+--   Jérôme Walter - 	I2 EFREI		          ----+-
 Equipe Système - Efrei Robotique - Jap'Efrei - Erasmus Tutors
 "The World is my country" - "Nihon no tomodachi desu"
EFREI System and Networking guide  

More information about the Kerberos mailing list