Subject: [Wocky] Trouble logging into jabber account

From: Robin Colodzin <[email-masked]>
Date: Tue, 26 Sep 2006 11:08:59 -0400

Hello,
I have downloaded Gaim 1.5.0, and installed it. But when I try and login to the
jabber account, I get "couldn't connect to host". Host is jabber.mit.edu. Port
is 5222, and "Use TLS if available" is checked.

I do have kerberos installed, and am able to get to other MIT resources without
any problems.

Any ideas for me?

thanks,
Robin Colodzin

---

From: Jacob Morzinski <[email-masked]>
Date: Tue, 26 Sep 2006 18:32:12 -0400

Hi Robin,

Where did you get Gaim 1.5.0 from?  I got it from
  http://web.mit.edu/software/win.html
which has an installer that automatically set up my account.

I'm attaching a screenshot that shows the settings for my own
MIT jabber account, in case comparing your settings against
mine might help.

 -Jacob

On Tue, 26 Sep 2006, Robin Colodzin <[email-masked]> wrote:
> I have downloaded Gaim 1.5.0, and installed it. But when I try and
> login to the jabber account, I get "couldn't connect to host". Host is
> jabber.mit.edu. Port is 5222, and "Use TLS if available" is checked.

---

From: Robin Colodzin <[email-masked]>
Date: Tue, 26 Sep 2006 18:38:46 -0400

Thanks Jacob,

Actually, that's where I got mine as well, and it went through the wizard as
well... that's what leaves me confused! I can't figure out why its not finding
the server (which I can ping fine).

Any other possibilities?

tia,
Robin

Hi Robin,

-JacobQuoting Robin Colodzin <[email-masked]>:

> login to the