Subject: [Wocky] mit.edu<->jabber.ietf.org

From: Ken Raeburn <[email-masked]>
Date: Tue, 18 Nov 2008 11:24:50 -0500

I seem to be unable to join chat rooms at jabber.ietf.org with my  
mit.edu account, though it works from my jis.mit.edu account.  Has  
anyone else tried?

Ken

---

From: Andrew Munchbach <[email-masked]>
Date: Tue, 18 Nov 2008 11:26:59 -0500

Hi Ken:

What Operating System and jabber client are you using?

Andrew
- - -
Andrew Munchbach
Consultant - Departmental IT Resources
Massachusetts Institute of Technology

Important: IS&T IT staff will *NEVER* ask you for your password, nor
will IS&T send you email requesting your password information.
Please continue to ignore any email messages that claim to require
you to provide such information.

________________________________
From: Ken Raeburn <[email-masked]>
Date: Tue, 18 Nov 2008 11:24:50 -0500
To: <[email-masked]>
Subject: [Wocky] mit.edu<->jabber.ietf.org

Ken
_______________________________________________
Wocky mailing list
[email-masked]
http://mailman.mit.edu/mailman/listinfo/wocky

---

From: Ken Raeburn <[email-masked]>
Date: Tue, 18 Nov 2008 11:38:34 -0500

> What Operating System and jabber client are you using?

Adium 1.3.2 on Mac OS X, on two machines.  It connects fine, and I've  
joined multiple chat rooms on conference.mit.edu and a couple of other  
servers, but can't get to jabber.ietf.org with the mit.edu account.

---

From: Ken Raeburn <[email-masked]>
Date: Tue, 18 Nov 2008 11:57:45 -0500

On Nov 18, 2008, at 11:48, Andrew Munchbach wrote:
> Hi Ken:
>
> I am not having the same issues with Adium 1.3.2.  I can access the  
> chat room just fine with the following settings (see screen shots  
> Picture 1 and Picture 2).

Yes, conference.mit.edu does work for me too, as do a couple of other  
servers; it's just jabber.ietf.org from mit.edu that does not work for  
me.  (And jabber.ietf.org does work for me from another jabber account.)

Ken

---

From: Andrew Munchbach <[email-masked]>
Date: Tue, 18 Nov 2008 11:48:22 -0500

Hi Ken:

I am not having the same issues with Adium 1.3.2.  I can access the chat room just fine with the following settings (see screen shots Picture 1 and Picture 2).

Something that could be different is that I have Adium setup to authenticate using SSL with port 5223 (see screen shot Picture 3) instead of using Kerberos authentication.

Might be a workaround for now.

Andrew
- - -
Andrew Munchbach

________________________________
From: Ken Raeburn <[email-masked]>
Date: Tue, 18 Nov 2008 11:38:34 -0500
To: Andrew Munchbach <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Wocky] mit.edu<->jabber.ietf.org

---

From: Patrick M McNeal <[email-masked]>
Date: Tue, 18 Nov 2008 12:33:13 -0500

> me.  (And jabber.ietf.org does work for me from another jabber account.)

I was able to connect to the chat room "[email-masked]" using Adium
1.3.2 on Mac OS X 10.5.5 using my [email-masked] account.  FWIW, I
authenticated to our Jabber server using Kerberos.

--Patrick

----------------------------------------------------------------------------
Patrick McNeal
Macintosh Platform Coordinator - Software Release Team
Client Support Services, Information Services and Technology
Massachusetts Institute of Technology
N42-250E
Cambridge, MA 02139
+1 617 253-0196
[email-masked]

IS&T IT staff will *NEVER* send you email requesting your password
information. Please ignore any email messages that claim to require you to
provide such information.

---

From: Andrew Munchbach <[email-masked]>
Date: Tue, 18 Nov 2008 12:34:18 -0500

I can also connect without issue to [email-masked].

Andrew
- - -
Andrew Munchbach
Building E19-630
[email-masked]
+1 (617) 401-7315

> From: Patrick McNeal <[email-masked]>
> Date: Tue, 18 Nov 2008 12:33:13 -0500
> To: <[email-masked]>, Andrew Munchbach <[email-masked]>
> Cc: <[email-masked]>

---

From: Ken Raeburn <[email-masked]>
Date: Tue, 18 Nov 2008 16:28:54 -0500

> I can also connect without issue to [email-masked].

Interesting.  I'm getting into some chat rooms fine now, some others ([email-masked] 
) I can't and get no errors about...

Ken

---

From: Patrick M McNeal <[email-masked]>
Date: Tue, 18 Nov 2008 16:45:15 -0500

> ) I can't and get no errors about...

I was able to connect to [email-masked] using Adium 1.3.2 only
after changing my handle from the default "Patrick McNeal" to
"[email-masked]".

I had no trouble connecting to [email-masked] using iChat.

--Patrick