Subject: [Wocky] gaim

From: "Sharron Sawyer" <[email-masked]>
Date: Thu, 19 Jan 2006 13:56:46 -0500

Hi:
Can someone tell me where I can download gaim? I got a virus from AIM and
think I'll be safer with it.. 

Thanks.

sharron

Sharron Sawyer
QA Analyst III
Massachusetts Institute of Technology
304 Vassar St.
Cambridge, MA 02139
617-258-0235 
[email-masked]

---

From: Joanne Hallisey <[email-masked]>
Date: Thu, 19 Jan 2006 14:36:14 -0500

Hi Sharron,

We are still very much in pilot phase for Jabber, but here is the  
information and site for downloading GAIM.  If you have questions or  
notice issues, please send them to [email-masked].

Thanks,
Joanne
--------------------------------------------
Joanne Hallisey
IS&T
W92-153
3-1894
[email-masked]

On Jan 19, 2006, at 1:56 PM, Sharron Sawyer wrote:

> Hi:
>
> Can someone tell me where I can download gaim? I got a virus from  
> AIM and think I’ll be safer with it….
>
> Thanks.
>
> sharron
>
> Sharron Sawyer
>
> QA Analyst III
>
> _______________________________________________
> Wocky mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/wocky

---

From: "Paul B. Hill" <[email-masked]>
Date: Thu, 19 Jan 2006 14:43:42 -0500

Hi Sharron,

<http://web.mit.edu/ist/services/messaging/jabber.html > contains a link to
the external download site for Gaim. 

We are in early testing of MIT specific installers for Gaim. If you are
interested in trying that installer please let us know.

Paul Hill

IS&T, Operations and Infrastructure Services

W92-172

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Sharron Sawyer
Sent: Thursday, January 19, 2006 1:57 PM
To: [email-masked]
Subject: [Wocky] gaim

Hi:

Thanks.

sharron

Sharron Sawyer

QA Analyst III

304 Vassar St.

Cambridge, MA 02139

617-258-0235 

[email-masked]