Subject: Re: [Wocky] Extension of the Jabber instant messaging pilot

From: Dave Woodruff <[email-masked]>
Date: Wed, 29 Mar 2006 09:54:47 -0500 (EST)

Hello,

I'd like to participate...

	Thanks,

				Dave

David S. Woodruff                   http://www.lns.mit.edu/~dsw
MIT Lab for Nuclear Science         Phone: (617)-253-6943
24-030g, MIT                        Email: [email-masked]
77 Massachusetts Avenue             FAX:  (617)-258-6591
Cambridge, MA, 02139                Call me Ishmael.

On Wed, 29 Mar 2006, Joanne Hallisey wrote:

> Hello,
> 
> IS&T has been conducting a pilot of a Jabber instant massaging  
> service. We would like to extend the pilot more broadly to get more  
> client feedback. Would you please consider participation in this  
> pilot and invite colleagues from your Department, as well?
> 
> Jabber is an instant messaging system that allows MIT users to  
> communicate with one another and Jabber users
> elsewhere on the Internet. Jabber also supports creation and joining  
> of chat rooms for group communication. Additionally, many Jabber  
> clients also offer support for other instant messaging systems such  
> as AIM (AOL) and YIM (Yahoo).
> 
> The intention of the pilot is to learn more about requirements for  
> providing this as an enterprise messaging service and understand some  
> of the support and service issues.  The pilot has focused on setting  
> up the server environment and delivering installers for GAIM and  
> AdiumX (software clients for Linux, Macintosh and Windows).
> 
> If you would like to participate in the pilot, please reply to  
> [email-masked]. We will point you to the MIT installers if required.   
> Otherwise, please use the urls below for pilot information and vendor  
> installers.
> 
> The Jabber pilot team will provide limited best effort support, and  
> pilot participants are strongly encouraged to give feedback. As the  
> pilot progresses, the team will send updates and post them to the web  
> pages listed below.
> 
> SWRT will be preparing for a full release later this semester, but  
> your input will help with documentation and support for this release.
> 
> The following pilot web pages provide download information,  
> configuration instructions and information about known issues.
> 
> Jabber Service Page
> <http://web.mit.edu/ist/services/messaging/jabber.html>
> 
> Jabber Stock Answer Branch
> <http://itinfo.mit.edu/answer.php?id=7916>
> 
> Please note:
> As always, protect your password.  Do not allow the client program to  
> store your password.
> 
> For questions or more information please contact the team via the
> Wocky mailing list:
> [email-masked]
> <http://mailman.mit.edu/mailman/listinfo/wocky>
> 
> Thank you.
> For the Jabber Team,
> --
> Joanne Hallisey
> 
> _______________________________________________
> Reminders:
> - Make off-campus connections through the Virtual Private Network.
> For information on the VPN see
> <http://web.mit.edu/ist/services/network/vpn.html>
> 
> - Take advantage of the MIT Windows Automatic Update Service.  For
> information on WAUS see
> <http://web.mit.edu/ist/topics/windows/updates/>
> 
> - Take advantage of a recent enhancement to MIT's Spam Screening
> service which allows for personally setting the number of days "spam"
> is aged prior to auto deletion.  For more complete information and to
> set your personal options see
> <http://web.mit.edu/ist/services/email/nospam/>
> 
> -- 
> Joanne Hallisey
> Sr. Project Manager
> MIT - Information Services and Technology
> 617-253-1894
> 
> 
>

---

From: "Gina M D'Allesandro" <[email-masked]>
Date: Wed, 29 Mar 2006 09:57:29 -0500

Hello,

I would like to participate in the pilot for jabber.

Thanks,

Gina  

Gina M D'Allesandro
MIT Press

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joanne Hallisey
Sent: Wednesday, March 29, 2006 9:49 AM
To: [email-masked]
Subject: Extension of the Jabber instant messaging pilot

Hello,

Jabber Service Page

Please note:

Thank you.
For the Jabber Team,
--
Joanne Hallisey

---

From: Alicia Hunt <[email-masked]>
Date: Wed, 29 Mar 2006 13:32:54 -0500

Hi,
I'd like to participate in the "Jabber instant massaging service"  :) 
Sounds like fun!

Seriously though,  I'll participate, I've heard good things about this.

Alicia

At 9:49 AM -0500 3/29/06, Joanne Hallisey wrote:
>providing this as an enterprise messaging service and understand 
>some of the support and service issues.  The pilot has focused on 
>setting up the server environment and delivering installers for GAIM 
>and AdiumX (software clients for Linux, Macintosh and Windows).
>
>Otherwise, please use the urls below for pilot information and 
>vendor installers.
>
>pilot progresses, the team will send updates and post them to the 
>web pages listed below.
>
>As always, protect your password.  Do not allow the client program 
>to store your password.
>

-- 

-------------------------------------------------------------------------------
Alicia L Hunt 
[email-masked]                              
Assistant Director for Graduate Housing      (617) 253-0191
Division of Student Life, MIT                            E19-429C
-------------------------------------------------------------------------------