Subject: [Wocky] Ready to release Jabber clients?

From: Albert Willis <[email-masked]>
Date: Thu, 29 Jun 2006 11:13:59 -0400

I'm filling in for Atticus; I'm checking in to make sure everything  
is a go for releasing the Jabber clients today.

Thanks.

   -- Al

---

From: Albert Willis <[email-masked]>
Date: Thu, 29 Jun 2006 12:01:17 -0400

Okay, the new clients are now available. I recalled that we weren't  
sending an announcement, just making the software available. The  
announcement will come in August.

   -- Al

---

From: Joanne Hallisey <[email-masked]>
Date: Thu, 29 Jun 2006 12:07:34 -0400

That is correct.

--------------------------------------------
Joanne Hallisey
IS&T
W91-205d
3-1894
[email-masked]

On Jun 29, 2006, at 12:01 PM, Albert Willis wrote:

> _______________________________________________
> Wocky mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/wocky

---

From: Heather Anne Harrison <[email-masked]>
Date: Thu, 29 Jun 2006 16:33:12 -0400

Docs are live as well.  Sorry for the delay.  There were some
fielmaker issues.

Heather Anne
[email-masked]