Subject: [Wocky] Case 919629: Jabber Service and Clients

From: [email-masked]
Date: Fri, 18 Nov 2005 13:36:30 -0500 (EST)

Hi Wuen-E,

You can send questions regarding the Jabber rollout [email-masked].  I don't know how helpful this person can be, but that's our point of contact for the Jabber release.

Hope this helps,
Matthias
MIT Computing Help Desk

[11/18/05 1:36 PM thorn Sent Email to Client]
===========================
Please retain the case reference in the subject line for future replies associated with this case

---

From: "Wuen-E Hank Chang" <[email-masked]>
Date: Fri, 18 Nov 2005 15:18:53 -0500

Hi, 

I'm from the University of Pennsylvania and we were considering rolling out
Jabber for the university here, and I was wondering if I could get some
information and pick someone's mind on the feasibility, roll-out, procedure,
best practices, installation, kerberization/security, logging, and
scalability of the project, especially since you've already done the process
up at MIT.

Please let me know if there's someone better to contact.

Thanks!

------------------------------------------------
Wuen-E Hank Chang
Support-on-Site
Dispatch Services, ISC
Sansom West, Room 301B
3650 Chestnut Street
Philadelphia, Pennsylvania 19104
work phone: 215.573.4427
email:[email-masked]
email:[email-masked] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, November 18, 2005 1:37 PM
To: [email-masked]
Cc: [email-masked]
Subject: Case 919629: Jabber Service and Clients

Hi Wuen-E,

You can send questions regarding the Jabber rollout [email-masked].  I don't
know how helpful this person can be, but that's our point of contact for the
Jabber release.

Hope this helps,
Matthias
MIT Computing Help Desk

[11/18/05 1:36 PM thorn Sent Email to Client] ===========================
Please retain the case reference in the subject line for future replies
associated with this case