Subject: [Wocky] Client Choices

From: "Joanne M. Hallisey" <[email-masked]>
Date: Thu, 11 Aug 2005 15:15:54 -0400

From what we said before, we are testing the following for the pilot:
Adium X for the Mac
Gaim for Windows and Linux/Unix

Do we want people with Tiger to test iChat?

Joanne
-- 
Joanne Hallisey
Sr. Project Manager
MIT - Information Services and Technology
617-253-1894

---

From: Greg Hudson <[email-masked]>
Date: Thu, 11 Aug 2005 15:26:28 -0400

> Gaim for Windows and Linux/Unix

Correct.

> Do we want people with Tiger to test iChat?

Yes.  Although the initial results don't sound too promising; it sounds
like it doesn't support the preferred kind of SSL connection, and the
kind it does support doesn't work right with our server (although we may
be able to fix that).