Subject: [Wocky] Meeting Tuesday, Feb. 7 at 3:00

From: Joanne Hallisey <[email-masked]>
Date: Tue, 7 Feb 2006 08:07:56 -0500

Hello,

I would like to meet today at 3:00 in W92-199.

I did meet with Barbara Goguen and Oliver Thomas and can update on  
the conversation.

Please let me know if this is a problem.  I will be leaving Friday  
for about two weeks and would like to check in before I go.

Thanks,
Joanne
--------------------------------------------
Joanne Hallisey
IS&T
W92-153
3-1894
[email-masked]

---

From: Greg Hudson <[email-masked]>
Date: Tue, 07 Feb 2006 08:54:25 -0500

Does Wednesday at 3pm work instead?  Today is looking kind of bad for
me.

---

From: Joanne Hallisey <[email-masked]>
Date: Tue, 7 Feb 2006 09:40:15 -0500

Wednesday at 3:00 is fine.  Heather Anne also had a conflict.

I have reserved W92-199 for Wed. Feb. 8 at 3:00.

Thanks,
Joanne