Subject: [Wocky] Jabber

From: Carol Bailey <[email-masked]>
Date: Tue, 16 May 2006 09:10:11 -0400

Good Morning,

Is Jabber available anymore ??

---

From: Jacob Morzinski <[email-masked]>
Date: Tue, 16 May 2006 09:55:46 -0400

> Is Jabber available anymore ?? 

Good morning.

Yes, it is.  I'm using it now, in fact.

For more information, you may want to look at:
  http://web.mit.edu/ist/services/messaging/jabber.html

 -Jacob