Subject: [Wocky] anyone else having problems signing onto Jabber server?

From: Jonathan McIndoe Hunt <[email-masked]>
Date: Thu, 25 Aug 2005 11:51:47 -0400

I just tried signing on three times and it failed everytime.  The error says:

Couldn't connect to host.

I pinged jabber.mit.edu and got responses.

Thanks,
Jon

---

From: Mark Silis <[email-masked]>
Date: Thu, 25 Aug 2005 12:22:46 -0400

Hi Jon,

Thanks for the report it should be available once again.

-- Mark

On Aug 25, 2005, at 11:51 AM, Jonathan McIndoe Hunt wrote:

> _______________________________________________
> Wocky mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/wocky
>

---

From: Jonathan McIndoe Hunt <[email-masked]>
Date: Thu, 25 Aug 2005 12:53:41 -0400

Yep...thanks