Subject: [Wocky] Meeting Reminder - Jan. 24

From: Joanne Hallisey <[email-masked]>
Date: Tue, 24 Jan 2006 13:13:29 -0500

Hello,

I will be coming from E19 and so, will be a little late.  If there  
are not objections, can we start the meeting at 3:15 instead of 3:00?

If this poses a problem, please begin without me in updating on  
progress.  I will have a draft of  eventual Service and Support plans  
to discuss.

Thanks,
Joanne
--------------------------------------------
Joanne Hallisey
IS&T
W92-153
3-1894
[email-masked]

---

From: "Paul B. Hill" <[email-masked]>
Date: Tue, 24 Jan 2006 14:15:56 -0500

Hi,

I can't attend the meeting but will be in the ask-about-jabber chat room at
the start of the meeting.

Paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Joanne Hallisey
Sent: Tuesday, January 24, 2006 1:13 PM
To: [email-masked]
Subject: [Wocky] Meeting Reminder - Jan. 24

Hello,

Thanks,
Joanne

_______________________________________________
Wocky mailing list
[email-masked]
http://mailman.mit.edu/mailman/listinfo/wocky