Subject: [Wocky] Jabber service information

From: [email-masked] (Dennis Baron)
Date: Fri, 13 Feb 2009 13:41:27 -0500

------- Forwarded Message

Date: Fri, 13 Feb 2009 12:54:19 -0500
From: Justin Azoff <[email-masked]>
To: [email-masked]
Subject: Jabber service information
--------

Hello MIT,

The MIT helpdesk directed me toward this list, hopefully this is the
right place...

The University at Albany is looking into setting up a U wide jabber
service.  I have a couple of questions that I'm hoping you can answer.

The powers that be here are very interested in knowing:

* How much time was invested in the initial implementation of the service?
* How much time is spent on a day-to-day basis maintaining the service?
* Compared to a service like email, what impact (if any) did it have on
your helpdesk?

- -- 
- -- Justin Azoff
- -- Network Performance Analyst

------- End of Forwarded Message

---

From: Jacob Morzinski <[email-masked]>
Date: Fri, 13 Feb 2009 14:12:02 -0500

Hi Justin,
I can't comment on the first two bullet points, but I can give some brief comments on the third.

Email impacts the help desk in three ways:

 1.  the help desk fields questions about email setup or email usage.
 2.  the help desk uses email to communicate with clients.
 3.  the help desk uses email to communicate among  ourselves .

The primary impact of jabber has been of the third type - help desk staff using Jabber to chat with each other, perhaps to ask whether another person can help with a particular report ticket.  The change is not revolutionary change - it is more evolutionary.  MIT has an older chat/IM system, locally built, and still reasonably popular. However, newer staff who are not familiar with the older chat/IM system or who may have struggled with it usually find Jabber easier to use, and are more quick to use Jabber to IM someone else for consultation.

The help desk doesn't currently use Jabber to communicate with clients, so there is no impact in that way.

The help desk occasionally gets questions about configuring or using Jabber, but these questions are quite rare.  My off-the-cuff guess is that the ratio of Jabber questions to email questions is less than 1:100.  Jabber has simple setup instructions, and not as many ways to go wrong as email does.  Very minimal impact here.

Sincerely,

--
Jacob Morzinski <[email-masked]>
Client Support Services
Information Services and Technology

Reminder: IS&T staff will never ask for your email password,
nor will we send you email requesting your password information.
Please continue to ignore any email messages which claim to
require you to provide such information.

On 2/13/09 1:41 PM, Justin Azoff <[email-masked]> wrote: