Subject: [Wocky] Initial Evaluation of Jabber IM

From: Joanne Hallisey <[email-masked]>
Date: Mon, 19 Dec 2005 09:15:34 -0500

Hello,

We would like to get an initial evaluation of your experience with  
Jabber.  Please answer the following questions and send your  
responses to [email-masked].  If possible, send responses by December  
19, 2005.  After we have assessed the experience of the pilot, we  
will determine next steps.

If you know people who are using Jabber and are not on the wocky  
list, please feel free to send this survey to them.

Thanks very much for your feedback.

Joanne

--------------------------------------------
1.  Which client did you use?
	Gaim for Windows
	Gaim for Linux
	AdiumX for Macintosh
	iChat (Mac OS 10.4)

2.  How did you acquire the client software?
	Download from vendor site
	Download from MIT site
	Pre-installed with OS

3. Please rate the following for the client that you used:  (can use  
a 1 - 5 scale)
	MIT download and installation	
	Creation of "buddy" list
	Initiation of IM conversation
	IM conversation/chat history
	Creation of multi-user Chat
	Speed
	Reliability
	Login

4. Please list other features or functionality that you would like to  
have in an IM service

5.  Please comment on any problems you may have had with the IM pilot  
service

6.  Please add any suggestions/comments

--------------------------------------------
Joanne Hallisey
Sr. Project Manager
Information Services and Technology
W92-153
617-253-1894
[email-masked]

---

From: Jacob Morzinski <[email-masked]>
Date: Mon, 19 Dec 2005 13:09:22 -0500

Mostly Gaim for Solaris/Athena, a very little Gaim for Windows

> 2.  How did you acquire the client software?

Gaim for Solaris/Athena is part of the Athena release.

> 	MIT download and installation	
Very good

> 	Creation of "buddy" list
Somewhat poor

> 	Initiation of IM conversation
Somewhat good

> 	IM conversation/chat history
Somewhat poor

> 	Creation of multi-user Chat
Somewhat poor.

> 	Speed
Neutral

> 	Reliability
Somewhat good

> 	Login
Somewhat poor

> 4. Please list other features or functionality that you would like to  

'()

> 5.  Please comment on any problems you may have had with the IM pilot  

Learning to use @mit.edu "handles" was an adjustment, but
once it was learned it was easy enough to remember.

Creating a chat room in Gaim easy, but configuring a chat room is
hard.  This may be something we have to live with.

> 6.  Please add any suggestions/comments

'()

---

From: "Paul B. Hill" <[email-masked]>
Date: Mon, 19 Dec 2005 14:51:25 -0500

Gaim for Windows
	Exodus for Windows
	Imov for PocketPC 2003

2.  How did you acquire the client software?
	Download from vendor site (imov, and Gaim on XP)
	Download from MIT site (Gaim on Vista beta)

Download was OK. There was a z-buffer problem while running the installer on
Vista. A configuration screen that required user input was displayed behind
all other windows making it look like the installer had hung.

	Creation of "buddy" list

Surprised by the consistently poor UI in each of the clients. There were no
onscreen hints to indicate that the user should enter a qualified username
(<user>@mit.edu) in the dialog box. By default clients did not indicate that
the user being added was offline and therefore didn't appear in the buddy
list by default. Most clients didn't indicate that the buddy being added had
to authorize this step before messages could be sent. 

Easy after buddy approval step had occurred. 

Chat history is useful. It would be more useful if there was a way to see
history that occurred before the server was last restarted.

The imov PocketPC client does not provide the ability to join chat rooms
from what I can see. It appears to be limited to messaging between
individual users. 

I prefer the Exodus UI to the Gaim UI for this task. 

	Speed

	Reliability

Appears to work OK with users on the same server. It is difficult for a user
to determine the source of problems when interacting with resources on
different servers. In many cases it works, in some cases it doesn't, but the
clients don't provide enough information for the end user to understand why.

	Login

So far I have only used SSL. I would prefer GSSAPI.

I'd like to understand how to use bots running at other sites. I'd like to
be able to create bots at MIT.

_______________________________________________
Wocky mailing list
[email-masked]
http://mailman.mit.edu/mailman/listinfo/wocky