Subject: [Wocky] Unauthenticated jabber?

From: Tom Fitzgerald <[email-masked]>
Date: Wed, 19 Oct 2005 16:11:54 -0400

Is there any way of getting an unauthenticated user to
send through the MIT server, as in "zwrite -d"?

Alternatively, is it possible to get another jabber
server to peer with jabber.mit.edu so I can send
automated stuff server-to-server?

---

From: Greg Hudson <[email-masked]>
Date: Wed, 19 Oct 2005 16:15:24 -0400

> send through the MIT server, as in "zwrite -d"?

Right now we're running jabberd 2.0s4; we plan to upgrade soon to
jabberd 2.0s10, which supports a wider range of authentication
mechanisms.  One of those mechanisms is the anonymous mechanism; I will
have to look into what policies jabberd 2.0s10 offers for handling that.