Subject: [Wocky] Server down?

From: Patrick M McNeal <[email-masked]>
Date: Tue, 13 Jan 2009 09:21:31 -0500

Jabber.mit.edu kicked me off a few minutes ago and I can't get back on.
Anyone else having problems?

---

From: [email-masked] (Dennis Baron)
Date: Tue, 13 Jan 2009 09:25:14 -0500

> Anyone else having problems?

Me too.		     Dennis

---

From: William Cattey <[email-masked]>
Date: Tue, 13 Jan 2009 09:26:10 -0500

Me too.

Who do we ask to restart the Jabber server?

-Bill

On Jan 13, 2009, at 9:21 AM, Patrick M McNeal wrote:

> _______________________________________________
> Wocky mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/wocky

---

From: Jacob Morzinski <[email-masked]>
Date: Tue, 13 Jan 2009 09:26:06 -0500

> > Anyone else having problems?

I'm seeing a few reports of problems myself.
If I try to sign in using "gaim -d" on a linux computer, the gaim program reports:

       server: gaim 1.5.0 logging in [email-masked]/athena using Jabber
       dns: Created new DNS child 6677, there are now 1 children. 
       dns: Host 'jabber.mit.edu' resolved
       proxy: Connecting to jabber.mit.edu:5222 with no proxy
       proxy: Connect would have blocked.
       proxy: Connected.
       jabber: Sending: <?xml version='1.0' ?>
       jabber: Sending: <stream:stream to='mit.edu' xmlns='jabber:client'
       xmlns:stream='http://etherx.jabber.org/streams' version='1.0'>
       
[and then hangs]

 -Jacob

---

From: Andrew Munchbach <[email-masked]>
Date: Tue, 13 Jan 2009 09:23:21 -0500

Same here...see attached screen shot, been stuck like this for 5-10 minutes.

Andrew
- - -
Andrew Munchbach
Mobile Devices Consultant - IS&T
Massachusetts Institute of Technology
[email-masked]
+1 (617) 401-7315

http://m.mit.edu

________________________________
From: Patrick McNeal <[email-masked]>
Date: Tue, 13 Jan 2009 09:21:31 -0500
To: <[email-masked]>
Subject: [Wocky] Server down?