Subject: [Mitbadminton] call for refre

From: Mei Yuan <[email-masked]>
Date: Fri, 20 Jul 2007 02:52:18 -0400

Dear badminton members,
    Sorry to bother you all.
    As you may know, CSSA will hold the first MIT Graduation Olympic 
game this Saturday, including BADMINTON :).
    For now, we still need several referees from 10:00 am to 2:00 pm 
that day. In any chance, if you could do us a favor to be a referee, 
please reply to this email. It deos not matter if you do not know the 
rules, we will train you shortly :)
    Most important, we also have some cute /_FUWA cell decoration_/ 
imported directly from Beijing for each referee.
    Many thanks.

Best
-Yuan

---

From: Mei Yuan <[email-masked]>
Date: Fri, 20 Jul 2007 03:09:08 -0400

Dear badminton members,
    Sorry to bother you all.

Best
-Yuan