Subject: [Mitbadminton] tomorrow(Sunday) 10 am - 2 pm ; 8 pm-10 pm north court

From: Yuan Mei <[email-masked]>
Date: Sat, 26 Jan 2008 15:54:15 -0500

Hi, All
    We have reserved Zesiger Center north court 8:00-10:00 pm tomorrow.
    In addition, MIT badminton club (different from us, but it is open 
to all mit students) has reserved Zesiger Center from 10am - 2 pm.

    All members are welcome.

Best
-Yuan

---

From: Dihua Li <[email-masked]>
Date: Sat, 26 Jan 2008 13:38:39 -0800 (PST)

Hey, US Dollar,

The time you booked is much better this time.

D
--- Yuan Mei <[email-masked]> wrote:

> _______________________________________________
> Mitbadminton mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/mitbadminton
>