Subject: [Mitbadminton] MIT CSSA Badminton Club Tuesday Court Reminder!

From: Sanquan Song <[email-masked]>
Date: Mon, 4 May 2009 08:37:39 -0400

Hi All!

This is a reminder that the MIT CSSA Badminton Club has the south
courts reserved for Tuesday May 05, 2009 from 5:00pm - 7:00pm.

Please put away the poles/nets and pick up any used shuttles once you are done.

Thanks!

MIT CSSA Badminton Club
_______________________________________________
Mitbadminton mailing list
[email-masked]
http://mailman.mit.edu/mailman/listinfo/mitbadminton

---

From: Kevin Liu <[email-masked]>
Date: Mon, 04 May 2009 13:34:58 -0400

Hi everyone,

I also have tonight, south courts, from 7-8PM.   Anyone want to play?

Kevin

-- 
Kevin K. Liu, 2ndLt., USMC
MIT Graduate Research Assistant
Systems Engineering Advancement Research Initiative
MIT, E38-546, 617-324-4551