Subject: [Mitbadminton] badminton playing this Sun

From: Yuan Xiao <[email-masked]>
Date: Fri, 25 Feb 2005 14:21:20 -0500

Hi, all,

This time I only got one hour: Sunday morning, 9:00 to 10:00 am, North courts.

Have fun!
Yuan

---

From: Yuan Xiao <[email-masked]>
Date: Sat, 26 Feb 2005 10:54:08 -0500

Quoting zhang yali <[email-masked]>:

> hi,
> ÄãºÃ£¬
> ÎÒºÜÏë²Î¼Ó£¬µ«ÊÇÓÐÃ»ÓÐ×¡ÔÙmaldenµÄÅóÓÑÑ½£¿¿ÉÒÔ´î¸ö±ã³µ¡£
> Ð»Ð»¡£
> zhang
> 
> Yuan Xiao <[email-masked]> wrote:
> 
> Hi, all,
> 
> _______________________________________________
> Mitbadminton mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/mitbadminton
> 
> 		
> ---------------------------------
> Do you Yahoo!?
>  Yahoo! Mail - You care about security. So do we.