Subject: [Mitbadminton] mitbadminton-tomorrow(Sunday) 2-4 pm south court

From: Yuan Mei <[email-masked]>
Date: Sat, 17 Nov 2007 17:28:45 -0500

Hi, All
    Have not seen you for a long time :). We will try to restart up the 
weekly badminton game from this Sunday on.
    We have reserved Zesiger Center south court 2:00-4:00 pm tomorrow. 
All club members are welcome to come

    Thanks Sanquan for helping reserve the court. Suggestions and 
feedbacks are also welcome

Best
-Yuan

---

From: Yuan Mei <[email-masked]>
Date: Sat, 24 Nov 2007 15:41:22 -0500

Hi, ALL
   Hope you have enjoyed your holiday. We have reserved Zesiger Center south court 6:00-8:00 pm tomorrow. All club members are welcome to come.

Best
-Yuan

---

From: Yuan Mei <[email-masked]>
Date: Sat, 01 Dec 2007 19:04:03 -0500

Hi, ALL
   I have reserved Zesiger Center north court 1:00-2:00 pm tomorrow(because there is not any 2 hour free slots left). All club members are welcome to come.

Best
-Yuan