Subject: [Mitbadminton] club activity this Saturday 7-9pm

From: YU PU <[email-masked]>
Date: Fri, 30 Sep 2005 10:49:28 -0400

Hi all,

    We have a club activity this weekend. I reserved north courts in 
Rockwell Cage from 7-9pm tomorrow (Sat., Oct.1). I don't know why the 
afternoon time is always unavailable every time I make a reservation. 
Anyway, hope this time slot works for most of you.

    Two questions here:

1. I'm thinking to change the frequency of our club activity from once a 
week to twice a week. Maybe someone who is occupied in weekends prefers to 
have some exercises during the weekdays, such as Tuesday or Wednesday evening?

2. CSSA has a racket string machine which has been there for a long time 
but seldom used. Anyone knows how to use it?

   Have a good weekend!

Yu

Yu Pu, Ph.D candidate
Department of Chemical Engineering
MIT, Cambridge

Office: 56-454
Ph: 617-253-0470 (O)
Group website: http://web.mit.edu/clcgroup

---

From: feng xia <[email-masked]>
Date: Fri, 30 Sep 2005 14:58:01 -0700 (PDT)

Btw, I have also got south courts from 7-9 for another
group but we can surely share them...and to my
experience, 7-9 pretty much gives away the entire
evening anyway since rarely anything is scheduled
after 9..so, 4 hours, 8 courts, have fun :)

best,
feng

--- YU PU <[email-masked]> wrote:

> _______________________________________________
> Mitbadminton mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/mitbadminton
> 

__________________________________ 
Yahoo! Mail - PC Magazine Editors' Choice 2005 
http://mail.yahoo.com

---

From: "Dacheng Lin" <[email-masked]>
Date: Fri, 30 Sep 2005 18:55:11 -0400

Hi, guys, 
    It is Saturday so in fact the gym close after 9pm.
    I will be there, see you tomorrow.
Dacheng

---

From: Yang WEN <[email-masked]>
Date: Sat, 1 Oct 2005 15:29:48 -0400 (EDT)

I'll be there too. Thanks!

--
Yang