Subject: [Mitbadminton] MIT CSSA Badminton Club Tuesday Court Reminder!

From: Sanquan Song <[email-masked]>
Date: Mon, 23 Mar 2009 08:43:03 -0400

Hi All!

This is a reminder that the MIT CSSA Badminton Club has the south
courts reserved for Tuesday Mar 24, 2009 from 6:00pm - 7:00pm.

Please put away the poles/nets and pick up any used shuttles once you are done.

Thanks!

MIT CSSA Badminton Club

Btw, please let us know if you have reserved the court and want to
share with all the members. Any suggestion is welcome.

_______________________________________________
Mitbadminton mailing list
[email-masked]
http://mailman.mit.edu/mailman/listinfo/mitbadminton

---

From: Lihan Liu <[email-masked]>
Date: Mon, 23 Mar 2009 08:54:09 -0400

I got 5-6 PM as well, if anyone wants to go earlier.

Lihan

-- 
Lihan Liu
73 5th St. Apt. 1
Cambridge, MA, 02141
Tel#:  617-638-7132 (Office)
         617-571-2920 (Cell phone)

---

From: Sanquan Song <[email-masked]>
Date: Mon, 23 Mar 2009 09:03:17 -0400

---------- Forwarded message ----------
From: Lihan Liu <[email-masked]>
Date: Mon, Mar 23, 2009 at 8:54 AM
Subject: Re: [Mitbadminton] MIT CSSA Badminton Club Tuesday Court Reminder!
To: Sanquan Song <[email-masked]>
Cc: [email-masked]

Lihan