String attributes feature (project review)

Phil Pishioneri pgp at
Tue Sep 20 18:45:24 EDT 2011

On 9/20/11 11:17 AM, Simo Sorce wrote:
> I would say that a vendor prefix makes for a better name space (and let
> displaying code to more easily order alphabetically and get all vendor
> related keys together with ease).
> Something like:
> mit_otp_name = value
> rh_otp_name = value

Are reverse domain components (ala Java) too wordy?


More information about the krbdev mailing list