Nicolas.Williams at sun.com
Thu Aug 20 15:50:21 EDT 2009
On Thu, Aug 20, 2009 at 02:06:44PM -0500, Nicolas Williams wrote:
> - For S4U2Proxy add gss_acquire_cred_impersonate_deleg() with two
> credential handle inputs:
Er, gss_acquire_cred_impersonate_cred() would be a better name.
> - For S4U2Self add gss_acquire_cred_impersonate() with these inputs:
And here gss_acquire_cred_impersonate_name() would be a better name too.
More information about the krbdev