Love Hörnquist Åstrand
lha at kth.se
Thu Dec 7 15:02:57 EST 2006
7 dec 2006 kl. 19.24 skrev Sam Hartman:
> That sounds way too pkinit-specific. For example what is the password
> there? I'd assume it is the password corresponding to the secret key.
Having a function named _pkinit is very pkinit specific
The password should go away, but since it hard to parse the pkcs12/
without and I wanted to get failures earlier was better,
a password/prompter was needed, but could go away
with some work.
I've seen proposals passing down value attribute pairs from kinit
arguments, this seems very silly for me from a user perspective.
More information about the krbdev