hartmans at MIT.EDU
Tue Jan 4 15:39:12 EST 2005
>>>>> "Jeffrey" == Jeffrey Altman <jaltman at columbia.edu> writes:
Jeffrey> Its primarily for debugging or for user display purposes.
Jeffrey> It is better for the name of the cache to have some
Jeffrey> meaning the simply be an entirely random string.
Jeffrey> Can anyone please explain what harm is going to occur by
Jeffrey> providing an optional hint?
Your application or UI does use it for display purposes; my
application doesn't supply it; my application ends up confusing the
More information about the krbdev