kerberos error setup on mac

Ronald Gmail ronald.duenas.rodriguez at
Wed Apr 12 22:41:28 EDT 2017


Thanks for your prompt response, however i'm still facing error when compiling the package on mac Sierra OS.

I had followed the procedure which is quite old one.

Looks like nautils does not exist on the latest mac version, I did searched and tried dcsl to modified the services, I'm not sure whether there is sign that dscl is working or not.

Have tried these steps :
1. From the website I replaced nautil to dscl.
2. Rebooted my mac.
3. In the src directory, I excuted configure.
4. From the resolve path I did executed ./resolve command.

Can you help me to direct to the latest link if you have it?

Thank you,

> On 13 Apr 2017, at 8:02 AM, Benjamin Kaduk <kaduk at> wrote:
> Hi Ronald,
>> On Thu, Apr 13, 2017 at 12:47:36AM +0800, ronald rodriguez wrote:
>> Hi MIT team,
>> Just need help to install on mac, seems the instruction provided is not working on latest mac version, are you able to provide the update steps to install the kerberos master on mac osx?
> This question is better directed at the public kerberos at
> list, and anyway would require more details to be answerable.  (You
> write as if there is only one instruction set globally, which is
> decidedly not true.  You'd need to provide more details about what
> procedure you are following and how it fails in order for anyone to
> help you.)
> -Ben

More information about the Kerberos mailing list