Leash32 / Error 193

Hugh Woods ewoods at oucsace.cs.ohiou.edu
Thu Dec 12 13:59:41 EST 2002

Just some follow up information to help troubleshoot this problem.  We
have discovered that kerberos breaks if you uninstall "Client for
Microsoft Networks" from the network control panel.  We have also been
playing with Sygate Personal firewall and had issues with getting a
ticket while the software was running.  You could turn off NetBIOS
Protection and then get a ticket which now makes sense considering it
seems to be dependent on Microsoft Networking being installed.

1) Is there a technical reason why windows need to have Microsoft
Network installed?

2) Is there anyway to get a ticket without installing Microsoft

Also, I tried kfw-2_2-beta-2-bin.zip from MIT and had the same issues.


Hugh Woods
Ohio University

resler at ohio.edu ("David A. Resler") wrote in message news:<1640850257.1039622769 at resler>...
> We are using Leash32 on a large number of machines without problem.
> However, we have two Windows 2000 boxes with the following problem.
> On starting Leash32, we get error 193 "Credentials cache I/O operation 
> failed XXX".  This is before we enter our username and password.
> Does anyone have any suggestions of what might be wrong with the 
> installation or set up on these two machines?  We've already tried to 
> uninstall and reinstall.
> David Resler
> Ohio University
> ________________________________________________
> Kerberos mailing list           Kerberos at mit.edu
> http://mailman.mit.edu/mailman/listinfo/kerberos

More information about the Kerberos mailing list