Subject: Re: [Idd-prod-notice] Planned IDD outage, Thursday 6-10PM

From: "Kevin Lyons" <[email-masked]>
Date: Fri, 7 Dec 2007 07:49:54 -0500

Hello,

The database portion of the update got hung up last night.  We will need to
restore to last night's backup.  We began this process at 7:30AM and expect
the applications listed below will be back in service sometime later this
morning.

I will follow up once the database restore is complete.

Updates have been posted on SAPweb, Self Service and 3Down.

Thank you for your patience during this unexpected delay.

Kevin 

Kevin Lyons
Technical Services Manager, SAIS
Information Services & Technology
Massachusetts Institute of Technology
Room W92-210
Cambridge, MA 02139
617-258-6483
[email-masked]

  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Kevin Lyons
Sent: Tuesday, December 04, 2007 12:14 PM
To: [email-masked]
Cc: 'Christine Meholic'
Subject: [Idd-prod-notice] Planned IDD outage, Thursday 6-10PM

Hi,

There will be a planned outage for maintenance this Thursday evening,
December 6th from 6:00PM to 10:00PM.

The following Production applications will be unavailable during this
outage:

  SAPweb: ECAT, Visitor Parking, eDACCA, EHS.

  SAPweb Self Service: Tax Withholding, Direct Deposit, View Benefits (via
PDF).

  Other: Parking/TPass, Nimbus, Events Calendar, Traincasters.

Similar messages will be posted on 3DOWN and SAPweb & Self Service.

Please let me know if you have any questions about this message.

Thanks,

Kevin

Kevin Lyons
Technical Services Manager, SAIS
Information Services & Technology
Massachusetts Institute of Technology
Room W92-210
Cambridge, MA 02139
617-258-6483
[email-masked]

---

From: "Kevin Lyons" <[email-masked]>
Date: Fri, 7 Dec 2007 11:27:39 -0500

Hi,

The IDD database work has been completed.  As of 11:15AM, the following
applications are all back on line:

 

Please contact [email-masked] or me [email-masked] if you see any
unusual issues.

Our apologies for any inconvenience this extended outage may have caused.

Kevin

Kevin Lyons

  _____  

Hi,

 

Thanks,

Kevin

Kevin Lyons