Subject: [Idd-prod-notice] IDD Test and Production Maintenance Schedules

From: "Kevin M. Mullins" <[email-masked]>
Date: Tue, 26 Feb 2008 09:41:37 -0500

Hi,

We need to schedule a couple of hours of downtime on both the IDD Test and
IDD Production Environments. We are in the process of adding additional disk
space to both the Test and Production Databases and need a schedule some
downtime to make this possible. We will need one - 2 hour downtime for Test,
and two - 2 hour blocks for Production.

If there are no conflicts or concerns, I would like to take both Test and
Production down this week on Thursday February 28th from 6:00pm to 8:00pm,
and then I would like to take Production again the following Thursday on
March 6th from 6:00pm to 8:00pm.

We need to firm up this maintenance schedule with Operations by Thursday
morning, so please let me know if you have any conflicts or reservations
concerning this maintenance schedule.

Thanks,

Kevin M

Kevin M. Mullins 

Team Leader Infrastructure Services

Massachusetts Institute of Technology

304 Vassar Street, Bldg. W92-210

Cambridge Ma 02139-4307

w: 617-324-8311

c: 781-254-5878

 <mailto:[email-masked]> [email-masked]

---

From: Vsevolod Petriv <[email-masked]>
Date: Tue, 26 Feb 2008 11:24:14 -0500

Kevin,

If IDD environments are the servers on which the NIMBUS application or 
data is housed, then *this schedule is NOT POSSIBLE for the production 
server*. The budget submission deadline is Feb 28. It is the most bussy 
day of the year for the application, so the the following week to week 
and a half  because people generally do not finished there submissions 
on time. By March 14th the Budget submission should be done.

Lody

Kevin M. Mullins wrote:
>
> Hi,
>
>  
>
> We need to schedule a couple of hours of downtime on both the IDD Test 
> and IDD Production Environments. We are in the process of adding 
> additional disk space to both the Test and Production Databases and 
> need a schedule some downtime to make this possible. We will need one 
> - 2 hour downtime for Test, and two - 2 hour blocks for Production.
>
>  
>
> If there are no conflicts or concerns, I would like to take both Test 
> and Production down this week on Thursday February 28^th from 6:00pm 
> to 8:00pm, and then I would like to take Production again the 
> following Thursday on March 6^th from 6:00pm to 8:00pm.
>
>  
>
> We need to firm up this maintenance schedule with Operations by 
> Thursday morning, so please let me know if you have any conflicts or 
> reservations concerning this maintenance schedule.
>
>  
>
> Thanks,
>
>  
>
> Kevin M
>
>  
>
>  
>
> /Kevin M. Mullins /
>
> /Team Leader Infrastructure Services/
>
> /Massachusetts Institute of Technology/
>
> /304 Vassar Street//, Bldg. W92-210/
>
> /Cambridge// Ma 02139-4307/
>
> /w: 617-324-8311/
>
> /c: 781-254-5878/
>
> /[email-masked] <mailto:[email-masked]>/
>
>  
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Idd-prod-notice mailing list
> [email-masked]
> http://mailman.mit.edu/mailman/listinfo/idd-prod-notice
>

---

From: "Charlotte A Watson" <[email-masked]>
Date: Tue, 26 Feb 2008 11:25:36 -0500

Good Morning,
 
Also payroll we run the end of the month distribution on Thursday night, not
sure how this is effected or not but that is not a good date for us either.
 
Charlotte

 
Charlotte A. Watson
Payroll Operations Manager
Assistant to the Controller
617 253 6067
617 324 0089 fax
 
  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Vsevolod Petriv
Sent: Tuesday, February 26, 2008 11:24 AM
To: Kevin M. Mullins
Cc: 'James Dobrovic'; 'Michael Berger'; Robert Slauzis;
[email-masked]; 'Jody Housman'; Jdonnely
Subject: Re: [Idd-prod-notice] IDD Test and Production Maintenance Schedules
 
Kevin,

If IDD environments are the servers on which the NIMBUS application or data
is housed, then this schedule is NOT POSSIBLE for the production server. The
budget submission deadline is Feb 28. It is the most bussy day of the year
for the application, so the the following week to week and a half  because
people generally do not finished there submissions on time. By March 14th
the Budget submission should be done.

Lody

Kevin M. Mullins wrote: 
Hi,

 
 
Thanks,
 
Kevin M

Kevin M. Mullins 

  _____

---

From: "Julie Block" <[email-masked]>
Date: Tue, 26 Feb 2008 12:18:01 -0500

Hi Kevin - 

Can you tell us what SAPweb applications are affected? Are all on IDD or
only some?

Thanks,

Julie

Julie Block

HR/Payroll Team Lead

Information Services & Technology

Building W92 617-258-0794 [email-masked]

  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Charlotte A Watson
Sent: Tuesday, February 26, 2008 11:26 AM
To: [email-masked]; 'Kevin M. Mullins'
Cc: 'James Dobrovic'; 'Michael Berger'; [email-masked]; 'Robert
Slauzis'; 'Jdonnely'; 'Jody Housman'
Subject: Re: [Idd-prod-notice] IDD Test and Production Maintenance Schedules

Good Morning,

Charlotte

 

Charlotte A. Watson

617 253 6067

617 324 0089 fax

  _____  

Kevin,

Lody

Kevin M. Mullins wrote: 

Hi,

Thanks,

Kevin M

Kevin M. Mullins 

Cambridge Ma 02139-4307

w: 617-324-8311

c: 781-254-5878

 

  _____

---

From: "Kevin M. Mullins" <[email-masked]>
Date: Tue, 26 Feb 2008 13:20:51 -0500

Hi,

We have received a number of conflicts and reservations concerning the IDD
Production downtime that was scheduled for Thursday evening, and therefore
we are going to cancel the IDD Production Downtime on Thursday. Our plan is
to move this maintenance out one week and we are tentatively scheduling this
maintenance for Thursday March 6th at 6:00pm. I will follow-up with everyone
that raised a concern to make sure that next Thursday works, and will
communicate to everyone when I have firmed up our next Production
maintenance.

We did receive a request to identify all the apps so here is a list of the
IDD apps:

SAPweb: ECAT, Visitor Parking, eDACCA, EHS.

SAPweb Self Service: Tax Withholding, Direct Deposit, View Benefits (via
PDF).

Other: Parking/TPass, Nimbus, Events Calendar, Traincasters.

Thank-you for the feedback and please let me know if you have other
questions or concerns.

Thanks

Kevin Mullins

  _____  

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Kevin M. Mullins
Sent: Tuesday, February 26, 2008 9:42 AM
To: [email-masked]
Cc: 'James Dobrovic'; 'Michael Berger'; 'Jody Housman'
Subject: [Idd-prod-notice] IDD Test and Production Maintenance Schedules

Hi,

Thanks,

Kevin M

Kevin M. Mullins 

Cambridge Ma 02139-4307

w: 617-324-8311

c: 781-254-5878