Subject: [Class of 2014] FREE LASER TAG 12:30-4pm! + SHUTTLE to Target! (Beach event cancelled)

From: Chyleigh J Harmon <[email-masked]>
Date: Sat, 15 Sep 2012 15:54:40 +0000

Hey class,

It looks like a great day for LASER TAG!!!  And shopping.

The beach event has been canceled due to weather, but have no fear.  All juniors and seniors are invited to battle each other in laser tag, OR take advantage of free transportation to Target/ Costco.  Logistics are below.

LASER TAG<http://jcslazertag.com/index.html>
- Buses depart MIT at 12:30 and 1:30pm from outside McCormick
- Return trips are at 2pm and 3:15pm
- We will pay for your laser tag battles, but bring money for food

TARGET/ COSTCO SHUTTLE  (Everett, MA)
- Buses leave from McCormick at 1pm, 1:45pm, 2:45pm
- Return trips are at 2:30pm and 4pm
- Costco and Target are in the same plaza, so have at it :)

Contact [email-masked]<mailto:[email-masked]> with any questions!

---

From: Anika Gupta <[email-masked]>
Date: Sat, 15 Sep 2012 13:52:31 -0400

Due to an unexpected delay on the first trip, the last laser tag bus will
actually be leaving at 2:05 instead of 2:30 to make sure you have ample
time to play. We apologize about the sudden change!

2014 and 2013 councils

Sent from my phone. Please excuse the brevity.

On Sep 15, 2012, at 11:56 AM, Chyleigh J Harmon <[email-masked]> wrote:

 Hey class,

 The beach event has been canceled due to weather, but have no fear.  All
juniors and seniors are invited to battle each other in laser tag, OR take
advantage of free transportation to Target/ Costco.  Logistics are below.

 *LASER TAG* <http://jcslazertag.com/index.html>
- Buses depart MIT at *12:30 and 1:30pm from outside McCormick*
- Return trips are at 2pm and 3:15pm
- We will pay for your laser tag battles, but bring money for food

 *TARGET/ COSTCO SHUTTLE  (Everett, MA)*
- Buses leave from McCormick at 1pm, 1:45pm, 2:45pm
- Return trips are at 2:30pm and 4pm
- Costco and Target are in the same plaza, so have at it :)

Contact [email-masked] <[email-masked]> with any questions!