Subject: Re: [Class of 2014] Sunset Sailing Event, Saturday at 7:30

From: Anika Gupta <[email-masked]>
Date: Tue, 14 Aug 2012 18:34:46 -0400

>
> Hi Class of 2014,
>
> If you are around this weekend, stop by the sailing pavilion this *Sunday,
> August 18th *from *7:30 to 9:30 PM* for *Sunset Sailing* with your class
> before everyone gets back.
>
> *Snacks* will be provided.
>
> See you there!
> Sincerely,
>
> Your 2014 Class Council
>

---

From: Anika Gupta <[email-masked]>
Date: Tue, 14 Aug 2012 18:48:30 -0400

For clarification, that's this Saturday (not Sunday). Sorry for the error!

~Council

On Aug 14, 2012, at 6:34 PM, Anika Gupta <[email-masked]> wrote:

> <mime-attachment>