Subject: [Class of 2014] Sunset Sailing Event NOW at the Sailing Pavilion

From: Anika Gupta <[email-masked]>
Date: Sat, 18 Aug 2012 19:28:24 -0400

Join us at the sailing pavilion for music, food, and the rest of your
class. It's beautiful out!

> Sincerely,
>
> Your 2014 Class Council
> *Anika, Jean, Yi, Jon, Jesse, Sashko, Chyleigh, and Kristen*
>

---

From: Anika Gupta <[email-masked]>
Date: Sat, 18 Aug 2012 20:47:17 -0400

Feel free to still come by even if you don't want to sail! There's still a
ton of extra food :)

We'll be here until 9:30.

-- 
Anika Gupta
Massachusetts Institute of Technology Class of 2014
Department of Materials Science and Engineering
(801) 831-2614 | [email-masked]