Subject: [Class of 2014] Late night Picnic Clarifications

From: 2014 Council <[email-masked]>
Date: Tue, 13 May 2014 17:50:15 -0400

Hope you're psyched for tonight (10-11:30 PM on Kresge)! A few
additions/clarifications:

   - You got an email from us if you have a letter in the time capsule. If
   you didn't, then it would not be worth your time to wait in line. Letters
   are sorted *by MIT email address*.
   - The picnic (and rugby/letter pickups) is *tonight*, not tomorrow.

   - As long as you tell us by 9 PM tonight, you can have someone pick up
   your rugby or letter
   - You must be present in order to get free swag

See you tonight!

~Class Council

On Tue, May 13, 2014 at 1:12 AM, 2014 Council <
[email-masked]> wrote:

> Hey Class of 2014!
>
> Get excited (and nostalgic) for the Class Council's *last* on campus
> study break! There's going to be a lot going on:
>
>    - *Your letters* from the freshman time capsule
>    - *Free leftover* *swag *(See below for details)
>    - *Subway sandwiches*
>    - *Rugby* pickups - you should have already gotten a notification
>    email if you ordered one
>
> Meet us under the giant tent on Kresge from 10:00 - 11:30 PM. The entrance
> will be by the auditorium.
>
> Details on swag: stickers and sunglasses for everyone; and then one of
> either a mug, stein, or leftover apparel first come first serve until we
> run out.
>
> See you tomorrow :)
>
> Council
>

---

From: Anika Gupta <[email-masked]>
Date: Tue, 13 May 2014 17:56:50 -0400

Forgot one important note -- the backup pickup times. We will be having
"office hours" for pickups in W20-401 on the following dates and times:

   - Thursday, May 15th from 12:30-2 PM
   - Friday May 16th from 11:30-5:30 PM
   - Saturday May 17th from 1:30-3 PM
   - Monday May 19th from 4:30-6 PM

On Tue, May 13, 2014 at 5:50 PM, 2014 Council <
[email-masked]> wrote:

>    - You got an email from us if you have a letter in the time capsule.
>    If you didn't, then it would not be worth your time to wait in line.
>    Letters are sorted *by MIT email address*.
>> Meet us under the giant tent on Kresge from 10:00 - 11:30 PM. The
>> entrance will be by the auditorium.
>>

-- 
Anika Gupta
Massachusetts Institute of Technology Class of 2014
Department of Materials Science and Engineering
(801) 831-2614 | [email-masked]