Subject: Balfour Booth in Lobby 7 Tomorrow!

From: Daniela Yuschenkoff <[email-masked]>
Date: Tue, 15 May 2012 22:49:55 -0400

Hi,

The Balfour ring service booth will be located in Lobby 7 tomorrow from
10AM-3PM, not Lobby 10.  However, it will return to Lobby 10 on Thursday.

-2014 Ring Committee

---

From: Daniela Yuschenkoff <[email-masked]>
Date: Tue, 15 May 2012 23:13:02 -0400

Hi,

CORRECTION: The Balfour booth will only be available on Wednesday.  They
will not be coming to campus on Thursday.  I apologize for any confusion.

-Your 2014 Ring Committee

-- 
Daniela Yuschenkoff | [email-masked]
Massachusetts Institute of Technology | Class of 2014
Department of Biology