Subject: [Class of 2014] Caffeine and Cookies coming to you on Wednesday!

From: 2014 Class Council <[email-masked]>
Date: Sun, 5 May 2013 23:11:37 -0400

Hey Class of 2014,

It's hell week. Yep. We're going to help you power through by bringing a
car filled with various types of caffeine and Insomnia cookies to you!

Here is the schedule! Please remember we have to leave at the time
specified so we can make it to the next stop in time, so make sure you show
up on time. :)

10:00-10:10 Random Hall
10:20-10:30 East Campus
10:40-10:50 McCormick
11:00-11:10 New House
11:30-11:40 Kenmore (AXO/SK)
11:50-12:00 Hereford/Beacon

Look forward to seeing your slightly sleep-deprived faces there!

Love,
Your 2014 Class Council

---

From: Chyleigh Harmon <[email-masked]>
Date: Wed, 8 May 2013 14:23:56 -0400

Hey Class of 2014,

It's hell week. Yep. We're going to help you power through by bringing you a car filled with various types of caffeine (read: Redbull, Monster, Arizona Iced Tea, Frappucinos and 5 Hour Energy Shots!) as well as Insomnia cookies!

Here is the schedule! Please remember we have to leave at the time specified so we can make it to the next stop in time, so make sure you show up on time. :)

10:00-10:10 Random Hall
10:20-10:30 East Campus
10:40-10:50 McCormick
11:00-11:10 New House

Love,
Your 2014 Class Council