Subject: [Class of 2014] Frolicking in Snow + Hot Chocolate, Kresge, NOW!

From: Anika Gupta <[email-masked]>
Date: Sat, 21 Jan 2012 15:06:15 -0500

Snowball fight + snow angels + snowmen + other snow enjoyment with the
Class of 2014 in Kresge, NOW! Hot Chocolate in the student center -- the
water will be hot in about 5 minutes :)

See you out there!

~2014 Council

-- 
Anika Gupta
Massachusetts Institute of Technology Class of 2014
Department of Materials Science and Engineering
(801) 831-2614 | [email-masked]

---

From: Anika Gupta <[email-masked]>
Date: Sat, 21 Jan 2012 16:03:35 -0500

Closing up; thanks for everyone who came! Enjoy the rest of IAP :)

Anika