Subject: Beach Party 13/14 this Weekend!

From: Chyleigh Harmon <[email-masked]>
Date: Mon, 10 Sep 2012 23:37:10 -0400

Hey Class of 2014! 

Thanks to all of you who came to our smoothie and milkshake event today! It was a great way to kick off the year ahead and we hope that you enjoyed the opportunity to speak to the representatives about CCLP and externship opportunities. 

We wanted to take this opportunity to invite you all to join us and the Class of 2013 in a joint beach party event this Saturday at Revere Beach. Buses will begin leaving from in front of McCormick at 12:30pm and loop every 30 minutes or so with the last bus leaving the beach before 4pm. 

As usual, we will have free snacks and drinks and Class of 2014 sunglasses! We'll also be entertaining you with a sand castle competition and a 2013 vs 2014 beach volleyball tournament (with prizes for the winners!). Sign up for the volleyball tournament here. 

We look forward to seeing you all there! 

Love Always,
Your Class Council 
-------------------------------------

---

From: Chyleigh Harmon <[email-masked]>
Date: Fri, 14 Sep 2012 21:17:45 -0400

Hey Class,

We just wanted to remind you all of our beach party tomorrow! Buses will begin leaving from Kresge Oval at 12:30 and end at around 2:45. 

Don't forget we will have Class of 2014 sunglasses in 4 different colors as well as a beach volleyball tournament and sand castle competition (with prizes for the winners!). If you haven't done so yet, sign up for the volleyball tournament here. 

Hope to see you tomorrow! 

Love Always,
Your Class Council