Subject: [Class of 2014] Qdoba tomorrow + post-graduation plans

From: Anika Gupta <[email-masked]>
Date: Wed, 19 Feb 2014 23:50:00 -0500

Hey Class of 2014!

Reminder to join us in *W20-307 *tomorrow between *3:45-5:00 PM* for free
Qdoba! There will be tons so feel free to stop by anytime (with a 2014 ID).

Also, for anyone looking for roommates or general post-graduation planning,
fill out this form<https://docs.google.com/forms/d/1dGg_yUUc7xqkG08dhL4anbsE6c1YS3FAsHjExNc4x0U/viewform>
to
show where you'll be (summer or after summer or both). Please note that
this form is intended for those looking for roommates, etc. We will be
sending a more detailed survey later about post-graduation plans to keep
the class connected. You can also view the
results<https://docs.google.com/spreadsheet/ccc?key=0AnDMxq_livihdDV4cWtwQkV5dVh2Nlc1bjBNVm5XcUE&usp=sharing>
.

See you tomorrow!

The Class Council
classof2014.mit.edu

PS. Don't forget to order rugbies <http://classof2014.mit.edu/rugbies.html>
 by *next Wednesday* and to join us for free bowling, drinks, food, and
general great company next Friday night at King's!

---

From: Anika Gupta <[email-masked]>
Date: Thu, 20 Feb 2014 00:11:18 -0500

Now with correct link to view the
results<https://docs.google.com/spreadsheet/ccc?key=0AnDMxq_livihdEU5TU9qcFhGaTdBOWQ0Z3BFemhGcEE&usp=drive_web#gid=0>

On Wed, Feb 19, 2014 at 11:50 PM, Anika Gupta <[email-masked]> wrote:

> Also, for anyone looking for roommates or general post-graduation
> planning, fill out this form<https://docs.google.com/forms/d/1dGg_yUUc7xqkG08dhL4anbsE6c1YS3FAsHjExNc4x0U/viewform> to
> the class connected. You can also view the results<https://docs.google.com/spreadsheet/ccc?key=0AnDMxq_livihdDV4cWtwQkV5dVh2Nlc1bjBNVm5XcUE&usp=sharing>
> .
>
> See you tomorrow!
>
> The Class Council
> classof2014.mit.edu
>
> PS. Don't forget to order rugbies<http://classof2014.mit.edu/rugbies.html>

-- 
Anika Gupta
Massachusetts Institute of Technology Class of 2014
Department of Materials Science and Engineering
(801) 831-2614 | [email-masked]