Subject: [Class of 2014] Give us ideas for next semester!

From: Anika Gupta <[email-masked]>
Date: Thu, 12 Dec 2013 20:04:24 -0500

Hey Class of 2014!

The Class Council is meeting tonight to figure out some of the things we
want to do next semester. Do you have ideas? Fill this
form<https://docs.google.com/forms/d/1pFuYJ2Rq3FS7zQIUpJeaFdPX5lNE-zd6_ruSVL8ffh8/viewform>
in
the next ~2 hours  :)

Your Class Council

-- 
Anika Gupta
Massachusetts Institute of Technology Class of 2014
Department of Materials Science and Engineering
(801) 831-2614 | [email-masked]

---

From: Anika Gupta <[email-masked]>
Date: Thu, 12 Dec 2013 21:09:24 -0500

As a follow up, if you guys have concerts and/or movies that you want to
see, add those too please :) (or just email us)

On Thu, Dec 12, 2013 at 8:04 PM, Anika Gupta <[email-masked]> wrote:

> want to do next semester. Do you have ideas? Fill this form<https://docs.google.com/forms/d/1pFuYJ2Rq3FS7zQIUpJeaFdPX5lNE-zd6_ruSVL8ffh8/viewform> in
> the next ~2 hours  :)
>
> Your Class Council
>
> --
> Anika Gupta